What happens here is that the Zune HD driver does not install in 64bit version of Windows for some machines no matter what you do. So if you install the software via WindowsUpdate, or manually install the software via download it says the drivers are not installed.  I’m going off the top of my head but I think you should be able to figure this out by using this as a guide.

I dont’ have screenshots for this because I fixed it on someone’s home computer, and I don’t own a zune,  but in order to get your Zune going on the 64bit version. I first had to download and install the full version of the Zune HD software which i downloaded from Microsoft Here http://www.zune.net/en-us/products/software/download/.

Install the software, and connect the Zune after, it doesn’t install the drivers correctly for whatever reason.  What I did to fix this was to go to Device Manager (right click on computer, and then choose manage, then device manager),  find your zune on the right hand side, and Double click on the Zune, go to the driver tab, click update driver, click browse my computer, then click browse. As for the location you want to choose, go to  the directory c:\program files\Zune\Drivers or something like that.  Then choose the folder with your languange (En for english) and choose the driver located in there. Then pretty much next your way through everything.  This enabled me to get the drivers to install properly for the zune.

If that doesn’t work, try to connect the zune, go to device manager, uninstall it (and delete software), reboot, and repeat the steps above.

Advertisements